error fb Gplus IN twitter down-arrow Email Phone Check-Mark padlock circle_arrow minus plus play_btn close Clipboard_Icon Shopping-Cart_Icon Speech_Bubble_Icon Stethoscope_Icon pharmacists menu left-arrow right-arrow facebook search cart
What devices and software are compatible with the Dexcom CGM apps?
           
 United States

Dexcom G6
App

 

Phone 5S Phone 6, iPhone 6 Plus, iPhone 6S, iPhone 6S Plus, iPhone 7, iPhone 7 Plus, iPhone SE, iPhone 8, iPhone 8 Plus, iPhone X

iPod touch 6th Gen

Apple Watch (1st Generation), Apple Watch Series 1, Apple Watch Series 2, Apple Watch Series 3 (watches require compatible smart device to use app)

iOS 10.3.2, 10.3.3, 11.0, 11.0.1, 11.0.2, 11.0.3, 11.1.0, 11.1.1, 11.2.0, 11.2.1, 11.2.2, 11.2.5, 11.2.6

watchOS 3.0, 3.1, 3.1.3, 3.2, 3.2.2, 3.2.3, 4.0, 4.1, 4.2, 4.2.2, 4.2.3

Google Pixel (Android 7.1.2, 8.0.0, 8.1.0)
Excludes “XL” models

Samsung Galaxy Note 5 (Android 7.0.0), Samsung Galaxy Note 8 (Android 7.1.1), Samsung Galaxy S6 (Android 7.0.0), Samsung Galaxy S6 Edge (Android 7.0.0), Samsung Galaxy S7 (Android 7.0.0), Samsung Galaxy S7 Edge (Android 7.0.0), Samsung Galaxy S8 (Android 7.0.0), Samsung Galaxy S8 Plus (Android 7.0.0), Samsung Galaxy S9 (Android 8.0.0), Samsung Galaxy S9+ (Android 8.0.0), Samsung Galaxy J3 [SM-J327 models only, including J3 Eclipse, J3 Emerge, J3 Prime, Express Prime 2, Amp Prime 2] (Android 7.0.0), Excludes Samsung “Active” models, LG G5 (Android 7.0.0), LG G6 (Android 7.0.0)

Android Wear Watches
Wear OS by Google 1.3, 1.4, 1.5, 2.0, 2.6, 2.7, 2.8 and 2.9

Dexcom G5 Mobile
App

 

iPhone 4S, iPhone 5, iPhone 5C, iPhone 5S, iPhone 6, iPhone 6 Plus, iPhone 6S, iPhone 6S Plus, iPhone 7, iPhone 7 Plus, iPhone SE, iPhone 8, iPhone 8 Plus, iPhone X 

iPod touch 5th Gen, iPod touch 6th Gen 

iPad 3, iPad 4, iPad Air, iPad Air 2, iPad Mini, iPad Mini 2, iPad Mini 3, iPad Mini 4, iPad Pro, iPad (5th Generation) 

Apple Watch (1st Generation), Apple Watch Series 1, Apple Watch Series 2, Apple Watch Series 3 (watches require compatible smart device to use app)

iOS 9.0, 9.0.1, 9.0.2, 9.1, 9.2, 9.3, 9.3.1, 9.3.2, 9.3.3, 9.3.4, 9.3.5, 10.0.1, 10.0.2, 10.0.3, 10.1, 10.1.1, 10.2, 10.2.1, 10.3, 10.3.1, 10.3.2, 10.3.3, 11.0, 11.0.1, 11.0.2, 11.0.3, 11.1.0, 11.1.1, 11.2.0, 11.2.1, 11.2.2, 11.2.5, 11.2.6, 11.3, 11.3.1  

watchOS 3.0, 3.1, 3.1.3, 3.2, 3.2.2, 3.2.3, 4.0, 4.1, 4.2, 4.2.2, 4.2.3, 4.3 

Google Pixel 7.1.2, 8.0.0, and 8.1.0

Samsung Galaxy S5 (Android 6.0.0-6.0.1), Samsung Galaxy Note 5 (Android 6.0.0- 7.0.0), Samsung Galaxy S6 (Android 6.0.0-7.0.0), Samsung Galaxy S6 Edge (Android 6.0.0-6.0.1), Samsung Galaxy S7 (Android 6.0.1-7.0.0), Samsung Galaxy S7 Edge (Android 6.0.1-7.0.0); LG G4 (Android 6.0.0), LG G5 (Android 6.0.1-7.0.0); Motorola Nexus 6 (Android 6.0.0-7.1.1), Samsung Galaxy S8 (Android 7.0.0), Samsung Galaxy S8 Plus (Android 7.0.0), Samsung Galaxy Note 8 (Android 7.1.1), LG G6 (Android 7.0.0), Samsung Galaxy J3 [SM-J327 models only, including J3 Eclipse, J3 Emerge, J3 Prime, Express Prime 2, Amp Prime 2]  (Android 7.0.0)
Excludes Samsung “Active” models

Android Wear Watches
Wear OS by Google 1.3, 1.4, 1.5 and 2.0

Dexcom Share2 App

 

iPhone 4S, iPhone 5, iPhone 5C, iPhone 5S, iPhone 6, iPhone 6 Plus, iPhone 6S, iPhone 6S Plus, iPhone 7, iPhone 7 Plus, iPhone SE, iPhone 8, iPhone 8 Plus, iPhone X

iPod touch 5th Gen, iPod touch 6th Gen

iPad 3, iPad 4, iPad Air, iPad Air 2, iPad Mini, iPad Mini 2, iPad Mini 3, iPad Mini 4, iPad Pro, iPad (5th Generation, 6th Generation)

Apple Watch (1st Generation),  Apple Watch Series 1, Apple Watch Series 2, Apple Watch Series 3 (watches require compatible smart device to use app)    

iOS 9.0, 9.0.1, 9.0.2, 9.1, 9.2, 9.3, 9.3.1, 9.3.2, 9.3.3, 9.3.4, 9.3.5, 10.0.1, 10.0.2, 10.0.3, 10.1, 10.1.1, 10.2, 10.2.1, 10.3, 10.3.1, 10.3.2, 10.3.3, 11.0, 11.0.1, 11.0.2, 11.0.3, 11.1.0, 11.1.1, 11.2.0, 11.2.1, 11.2.2, 11.2.5, 11.2.6, 11.3, 11.3.1  

watchOS 3.0, 3.1, 3.1.3, 3.2, 3.2.2, 3.2.3, 4.0, 4.1, 4.2, 4.2.2, 4.2.3, 4.3           

Dexcom Follow
App

 

iPhone 4S, iPhone 5, iPhone 5C, iPhone 5S, iPhone 6, iPhone 6 Plus, iPhone 6S, iPhone 6S Plus, iPhone 7, iPhone 7 Plus, iPhone SE, iPhone 8, iPhone 8 Plus, iPhone X 

iPod touch 5th Gen, iPod touch 6th Gen

iPad 3, iPad 4, iPad (5th Gen), iPad Air, iPad Air 2, iPad Mini, iPad Mini 2, iPad Mini 3, iPad Mini 4, iPad Pro, iPad 6th Generation 

Apple Watch (1st Generation), Apple Watch Series 1, Apple Watch Series 2, Apple Watch Series 3 (watches require compatible smart device to use app) 

iOS 9.0, 9.0.1, 9.0.2, 9.1, 9.2, 9.3, 9.3.1, 9.3.2, 9.3.3, 9.3.4, 9.3.5, 10.0.1, 10.0.2, 10.0.3, 10.1, 10.1.1, 10.2, 10.2.1, 10.3, 10.3.1, 10.3.2, 10.3.3, 11.1.0, 11.1.1, 11.2.0, 11.2.1, 11.2.2, 11.2.5, 11.2.6, 11.3, 11.3.1    

watchOS 3.0, 3.1, 3.1.1, 3.1.3, 3.2, 3.2.2, 3.2.3, 4.0, 4.2, 4.2.2, 4.2.3, 4.3 

Samsung Galaxy S5, Samsung Galaxy S6, Sony Xperia Z3, HTC One M8, Nexus 6

Android 4.4.4, 5.0, 5.0.1, 5.1.0, 5.1.1, 6.0 (Nexus 6 only), 6.0.1, 7.0 (Nexus 6 only) 

CLARITY reports
app

 

Requires iOS 8.1 or later

Compatible with iPhone, iPad, and iPod touch

Any Android Device using OS version 6.0 or later

              

 

 

 

The follower will also need an internet connection to access data.

Identify your iPhone model