error fb Gplus IN twitter down-arrow Email Phone Check-Mark padlock circle_arrow minus plus play_btn close Clipboard_Icon Shopping-Cart_Icon Speech_Bubble_Icon Stethoscope_Icon pharmacists menu left-arrow right-arrow facebook search cart

Welche Betriebssysteme von intelligenten Geräten sind mit Dexcom-Apps kompatibel?

 

Eine Liste der Apple-Betriebssysteme (iOS) und Android-Betriebssysteme, die mit jeder Dexcom-App kompatibel sind, finden Sie unter dexcom.com/compatibility.

Dexcom schränkt die Kompatibilität neuer Updates von Dexcom-Apps mit alten Versionen von Apple-Betriebssystemen (iOS) und Android-Betriebssystemen ein. Zumindest beabsichtigt Dexcom aber, die aktuell wichtigste OS-Version sowie die vorherige Version für jede Plattform zu unterstützen. Neue OS-Versionen beinhalten häufig Verbesserungen hinsichtlich Datenschutz und Sicherheit sowie zusätzliche Telefonfunktionen, die Benutzern eine bessere Erfahrung bieten können.

Damit Sie Ihre Dexcom-Apps auch wirklich möglichst umfassend genießen können, empfehlen wir, diese Richtlinien zu befolgen:

  • Prüfen Sie die Dexcom-Kompatibilitätstabelle <dexcom.com/compatibility>, bevor Sie eine neue iOS- oder Android OS-Version auf Ihrem intelligenten Gerät installieren. Dexcom testet jede seiner Apps auf neuen OS-Versionen, nachdem das OS veröffentlicht wurde. Es kann einige Tage oder länger dauern, die Tests durchzuführen und die Dexcom-App bei Bedarf zu aktualisieren, damit diese vollständig mit der neuen OS-Version kompatibel ist. Wir empfehlen, mit der Installation einer neuen OS-Version zu warten, bis wir diese genehmigt haben, da Ihre Dexcom-App unmittelbar nach der Veröffentlichung möglicherweise nicht richtig funktioniert.
  • Bevor Sie auf eine neue Version einer Dexcom-App aktualisieren, vergewissern Sie sich, dass das neueste unterstütze OS auf Ihrem intelligenten Gerät ausgeführt wird. Einige neue App-Funktionen sind möglicherweise nur mit dem neuesten OS verfügbar. OS-Anforderungen werden grundsätzlich im App Store sowie unter „Was gibt‘s Neues?“ innerhalb der App angegeben.
  • Als Letztes denken Sie bitte daran, die Kompatibilitätstabelle zu überprüfen, bevor Sie ein neues intelligentes Gerät zur Verwendung mit Ihren Dexcom-Apps erwerben.

 

LBL015859 Rev001