error fb Gplus IN twitter down-arrow Email Phone Check-Mark padlock circle_arrow minus plus play_btn close Clipboard_Icon Shopping-Cart_Icon Speech_Bubble_Icon Stethoscope_Icon pharmacists menu left-arrow right-arrow facebook search cart

Hvilke operativsystemer for smartenheter er kompatible med Dexcom-apper?

En liste over Apple-operativsystemene (iOS) og Android-operativsystemene som er kompatible med hver enkelt Dexcom-app, er tilgjengelig på dexcom.com/compatibility.

Nye oppdateringer av Dexcom-apper har begrenset kompatibilitet med gamle versjoner av Apple-operativsystemer (iOS) og Android-operativsystemer. Dexcom ønsker som et minimum å støtte den nyeste versjonen av de store operativsystemene, pluss den forrige versjonen for hver plattform. Nye OS-versjoner inkluderer ofte personverns- og sikkerhetsforbedringer og ekstra telefonfunksjoner som kan tilby brukerne en bedre opplevelse.

For å sikre at du har den beste opplevelsen med Dexcom-appene anbefaler vi å følge disse retningslinjene:

  • Sjekk oversikten over Dexcom-kompatibilitet <dexcom.com/compatibility> før du installerer en ny versjon av iOS eller Android-OS på smartenheten din. Dexcom tester alle appene sine på nye OS-versjoner etter at OS utgis. Det kan ta flere dager eller mer for å gjennomføre testing og om nødvendig oppdatere Dexcom-appen slik at den er fullstendig kompatibel med en ny OS-versjon. Vi anbefaler å vente med å installere en ny OS-versjon til vi har godkjent den, da Dexcom-appen kanskje ikke vil fungere som den skal med en gang etter utgivelse.
  •  Før du oppdaterer til en ny versjon av Dexcom-appen, bør du sikre at smartenheten kjører det nyeste, støttede OS. Enkelte nye appfunksjoner er kanskje kun tilgjengelige med det nyeste OS. OS-krav vil alltid stå oppført i App Store og under «Nyheter» i appen.
  • Til slutt, glem ikke å sjekke oversikten over kompatibilitet før du kjøper en ny smartenhet som skal brukes med Dexcom-appene.
LBL015861 Rev001