• Changer de région

Smartphones compatibles avec les applications Dexcom

Dernière mise à jour 2024-06-17

Dexcom ONE+

Apple

  • iPhone 11
  • iPhone 11 Pro
  • iPhone 11 Pro Max
  • iPhone 12
  • iPhone 12 Mini
  • iPhone 12 Pro
  • iPhone 12 Pro Max
  • iPhone 13
  • iPhone 13 Mini
  • iPhone 13 Pro
  • iPhone 13 Pro Max
  • iPhone 14
  • iPhone 14 Plus
  • iPhone 14 Pro
  • iPhone 14 Pro Max
  • iPhone 15
  • iPhone 15 Plus
  • iPhone 15 Pro
  • iPhone 15 Pro Max
  • iPhone 8
  • iPhone 8 Plus
  • iPhone SE 3rd Gen
  • iPhone X
  • iPhone XR
  • iPhone XS
  • iPhone XS Max

Google

  • Google Pixel 4a (5G)
  • Google Pixel 6
  • Google Pixel 6 Pro
  • Google Pixel 6a
  • Google Pixel 7
  • Google Pixel 7 Pro
  • Google Pixel 7a
  • Google Pixel 8
  • Google Pixel 8 Pro
  • Google Pixel 8a

Nothing

  • Nothing Phone 1 (A063)
  • Nothing Phone 2 (A065)

Sharp

  • AQUOS R8 Pro (A301SH)
  • AQUOS wish3 (SH-M25)

Sony

  • Sony Xperia 1 IV (SO-51C)

Xiaomi

  • Xiaomi 12 (2201123G)
  • Xiaomi 13 Lite (2210129SG)
  • Xiaomi Poco F3 (M2012K11AG)
  • Xiaomi Redmi Note 10 (M2101K7A)
  • Xiaomi Redmi Note 10 5G (M2103K19G)
  • Xiaomi Redmi Note 10S (M2101K7BNY)
  • Xioami Redmi Note 9 (M2003J15S)
  • Xioami Redmi Note 9S (Redmi Note 9S)

Motorola

  • Motorola Moto G20 (moto g20)

Samsung

  • Samsung Galaxy A02s (SM-A025)
  • Samsung Galaxy A10e (SM-A102)
  • Samsung Galaxy A12 (SM-A125)
  • Samsung Galaxy A12 Nacho (SM-A127)
  • Samsung Galaxy A13 (SM-A137)
  • Samsung Galaxy A13 5G (SM-A136)
  • Samsung Galaxy A21 (SM-A215)
  • Samsung Galaxy A21s (SM-A217)
  • Samsung Galaxy A22 4G (SM-A225)
  • Samsung Galaxy A22 5G (SM-A226)
  • Samsung Galaxy A30s (SM-A307)
  • Samsung Galaxy A31 4G (SM-A315)
  • Samsung Galaxy A32 5G (SM-A326)
  • Samsung Galaxy A40 (SM-A405)
  • Samsung Galaxy A41 (SM-A415)
  • Samsung Galaxy A50 (SM-A505)
  • Samsung Galaxy A51 4G (SM-A515)
  • Samsung Galaxy A51 5G (SM-A516)
  • Samsung Galaxy A52 (SM-A525)
  • Samsung Galaxy A52 5G (SM-A526)
  • Samsung Galaxy A52s 5G (SM-A528)
  • Samsung Galaxy A53 5G (SM-A536)
  • Samsung Galaxy A70 (SM-A705)
  • Samsung Galaxy A70s (SM-A707)
  • Samsung Galaxy A71 5G (SM-A716)
  • Samsung Galaxy A72 (SM-A725)
  • Samsung Galaxy F42 5G (SM-E426)
  • Samsung Galaxy F62 (SM-E625)
  • Samsung Galaxy M13 5G (SM-M136)
  • Samsung Galaxy M51 (SM-M515)
  • Samsung Galaxy M52 5G (SM-M526)
  • Samsung Galaxy Note10 (SM-N970)
  • Samsung Galaxy Note10+ (SM-N975)
  • Samsung Galaxy Note10+ 5G (SM-N976)
  • Samsung Galaxy Note20 4G (SM-N980)
  • Samsung Galaxy Note20 5G (SM-N981)
  • Samsung Galaxy Note20 Ultra 5G (SM-N986)
  • Samsung Galaxy S10 (SM-G973)
  • Samsung Galaxy S10+ (SM-G975)
  • Samsung Galaxy S10e (SM-G970)
  • Samsung Galaxy S20 (SM-G980)
  • Samsung Galaxy S20 5G (SM-G981)
  • Samsung Galaxy S20 FE (SM-G780)
  • Samsung Galaxy S20 FE 5G (SM-G781)
  • Samsung Galaxy S20 Ultra/S20 Ultra 5G (SM-G988)
  • Samsung Galaxy S20+ (SM-G985)
  • Samsung Galaxy S20+ 5G (SM-G986)
  • Samsung Galaxy S21 5G (SM-G991)
  • Samsung Galaxy S21 FE 5G (SM-G990)
  • Samsung Galaxy S21 Plus 5G (SM-G996)
  • Samsung Galaxy S21 Ultra 5G (SM-G998)
  • Samsung Galaxy S22 (SM-S901)
  • Samsung Galaxy S22 Ultra (SM-S908)
  • Samsung Galaxy S22+ (SM-S906)
  • Samsung Galaxy S23 (SM-S911)
  • Samsung Galaxy S23 Ultra (SM-S918)
  • Samsung Galaxy S23+ (SM-S916)
  • Samsung Galaxy S24 (SM-S921)
  • Samsung Galaxy S24 Plus (SM-S926)
  • Samsung Galaxy S24 Ultra (SM-S928)
  • Samsung Galaxy Z Flip 5G (SM-F707)

Informations concernant les montres connectées

Vous pouvez utiliser votre montre connectée comme extension de cette application. Pour recevoir les mesures du capteur et alertes sur votre montre connectée, celle-ci doit être connectée à votre téléphone et à proximité de ce dernier.

Vous pouvez utiliser n’importe quelle montre connectée respectant les exigences minimales requises en termes de système d’exploitation.
  • Apple watchOS 8.0
Pour plus de détails sur l’installation des applications, consultez la notice de la montre.

Informations concernant les systèmes d’exploitation

Vous trouverez ci-après la liste des systèmes d’exploitation testés et actuellement pris en charge par Dexcom.

Système d’exploitation maximum pris en charge :
  • iOS 17.0.0
  • Android 14.0.0
Système d’exploitation minimum requis :
  • iOS 15.2.0
  • Android 11.0.0
Cette application fonctionne sur tous les systèmes d’exploitation respectant les exigences minimales requises, mais Dexcom recommande de ne pas effectuer de mise à jour vers un nouveau système tant qu’il n’est pas répertorié ici.

Erreur: Le créneau n'est pas publié. 'fr-fr-compatibility-footer-d1g7'

LBL-1004998 Rev 001

© 2024 Dexcom, Inc. Tous droits réservés.

FR drapeau

FR

Changer de région