error fb Gplus IN twitter down-arrow Email Phone Check-Mark padlock circle_arrow minus plus play_btn close Clipboard_Icon Shopping-Cart_Icon Speech_Bubble_Icon Stethoscope_Icon pharmacists menu left-arrow right-arrow facebook search cart
 
         
 

Austria, Denmark, Germany, Ireland, Italy, Netherlands, Norway, South Africa, Spain, Sweden, Switzerland and United Kingdom

Dexcom
G6 App 

 

iPhone 5S, iPhone 6, iPhone 6 Plus, iPhone 6S, iPhone 6S Plus, iPhone 7, iPhone 7 Plus, iPhone SE, iPhone 8, iPhone 8 Plus, iPhone X

iPod touch 6th Gen

Apple Watch (1st Generation), Apple Watch Series 1, Apple Watch Series 2, Apple Watch Series 3 (watches require compatible smart device to use app)

iOS 10.3.2, 10.3.3, 11.0.0, 11.0.1, 11.0.2, 11.0.3, 11.1.0, 11.1.1, 11.2.0, 11.2.1, 11.2.2, 11.2.5, 11.2.6, 11.3.1, 11.4.0, 11.4.1

watchOS 3.0.0, 3.1.0, 3.1.3, 3.2.0, 3.2.2, 3.2.3, 4.0.0, 4.1.0, 4.2.0, 4.2.2, 4.2.3

Google Pixel (Android 7.1.2, 8.0.0, 8.1.0) Excludes “XL” models, Google Pixel 2 (Android 8.0.0, 8.1.0)

Samsung Galaxy S5 (Android 6.0.1), Samsung Galaxy Note 8 (Android 7.1.1), Samsung Galaxy S6 (Android 7.0.0), Samsung Galaxy S6 Edge (Android 7.0.0), Samsung Galaxy S7 (Android 7.0.0), Samsung Galaxy S7 Edge (Android 7.0.0), Samsung Galaxy S8 (Android 7.0.0), Samsung Galaxy S8 Plus (Android 7.0.0), Samsung Galaxy S9 (Android 8.0.0), Samsung Galaxy S9 Plus (Android 8.0.0), Excludes Samsung “Active” models, LG G5 (Android 7.0.0), LG G6 (Android 7.0.0)

Android Wear Watches (watches require compatible smart device to use app)

Wear OS by Google 1.3.0, 1.4.0, 1.5.0, 2.0.0, 2.6.0, 2.7.0, 2.8.0, 2.9.0

         
 Australia, Austria, Bahrain, Belgium, Czech Republic, Denmark, Finland, France, Germany, Hong Kong, Ireland, Israel, Italy, Jordan, Kuwait, Lebanon, Luxembourg, Netherlands, New Zealand, Norway, Oman, Poland, Qatar, South Africa, Spain, Sweden, Switzerland, UAE, United Kingdom
Dexcom
CLARITY App

 

Requires iOS 8.1 or later

Compatible with iPhone, iPad, and iPad touch

Any Android Device using OS version 6.0 or later

 

 South Korea - Android ONLY

Dexcom G5 Mobile App 

 

Samsung Galaxy S5 (Android 6.0.0, 6.0.1), Samsung Galaxy S6 (Android 6.0.1, 7.0.0), Samsung Galaxy S6 Edge (Android 5.1.1, 6.0.0, Android 6.0.1), Samsung Galaxy S7 (Android 6.0.1, 7.0.0), Samsung Galaxy S7 Edge (Android 6.0.1, 7.0.0 ), Samsung Galaxy S8 (Android 7.0.0, 7.1.1, 8.0.0), Samsung Galaxy S8 Plus (Android 7.0.0, 8.0.0), Samsung Galaxy S9 (Android 8.0.0), Samsung Galaxy S9 Plus (Android 8.0.0), Samsung Galaxy Note 5 (Android 6.0.1, 7.0.0), Samsung Galaxy Note 8 (Android 7.1.1, 8.0.0), LG G4 (Android 5.0.0, 5.1.0, 5.1.1, 6.0.0), LG G5 (Android 6.0.1, 7.0.0), LG G6 (Android 7.0.0), Nexus 6 (Android 5.0.0, 5.1.0, 5.1.1, 6.0.0, 6.0.1, 7.0.0, 7.1.1), Google Pixel (Android 7.1.2, 8.0.0, 8.1.0), Google Pixel 2 (Android 8.0.0, 8.1.0)

Android Wear Watches (watches require compatible smart device to use app)

Wear OS by Google 1.3.0, 1.4.0, 1.5.0, 2.0.0

         
 South Korea - Android ONLY
Dexcom Follow App

 

Samsung Glaxay J3 [models SM-J330 and SM-J337],Samsung Galaxy S5, Samsung Galaxy S6, Samsung Galaxy S7 Edge, LG G5, LG G6, Google Pixel

Android 6.0.0, 6.0.1, 7.0.0, 7.1.2, 8.0.0, 8.1.0

 

         
 

Australia, Austria, Bahrain, Belgium, Canada, Czech Republic, Denmark, Finland, France, Germany, Hong Kong, Ireland, Israel, Italy, Jordan, Kuwait, Lebanon, Luxembourg, Netherlands, New Zealand, Norway, Oman, Qatar, Saudi Arabia, South Africa, Spain, Sweden, Switzerland, United Arab Emirates, United Kingdom

Dexcom
G5 Mobile App

 

iPhone 5, iPhone 5C, iPhone 5S, iPhone 6, iPhone 6 Plus, iPhone 6S, iPhone 6S Plus, iPhone 7, iPhone 7 Plus, iPhone SE, iPhone 8, iPhone 8 Plus, iPhone X

iPod touch 6th Gen

iPad 4, iPad 5, iPad Air, iPad Air 2, iPad Mini 2, iPad Mini 3, iPad Mini 4, iPad Pro, iPad (6th Generation)

Apple Watch (1st Generation), Apple Watch Series 1, Apple Watch Series 2, Apple Watch Series 3 (watches require compatible smart device to use app)

watchOS 3.0.0, 3.1.0, 3.1.3, 3.2.0, 3.2.2, 4.0.0, 4.1.0, 4.2.0, 4.2.3, 4.3.0, 4.3.1, 4.3.2

iOS 10.0.1, 10.0.2, 10.0.3, 10.1.0, 10.1.1, 10.2.0, 10.2.1, 10.3.0, 10.3.1, 10.3.2, 10.3.3, 11.0.0, 11.0.1, 11.0.2, 11.0.3, 11.1.0, 11.1.1, 11.1.2, 11.2.0, 11.2.1, 11.2.2, 11.2.5, 11.2.6, 11.3.0, 11.3.1, 11.4.0, 11.4.1

Samsung Galaxy S5 (Android 6.0.0, 6.0.1), Samsung Galaxy S6 (Android 6.0.1, 7.0.0), Samsung Galaxy S6 Edge (Android 5.1.1, 6.0.0, 6.0.1), Samsung Galaxy S7 (Android 6.0.1, 7.0.0), Samsung Galaxy S7 Edge (Android 6.0.1, 7.0.0 ), Samsung Galaxy S8 (Android 7.0.0, 7.1.1, 8.0.0), Samsung Galaxy S8 Plus (Android 7.0.0, 7.1.1, 8.0.0), Samsung Galaxy S9 (Android 8.0.0), Samsung Galaxy S9 Plus (Android 8.0.0), Samsung Galaxy Note 5 (Android 6.0.0, 6.0.1, 7.0.0), Samsung Galaxy Note 8 (Android 7.1.1, 8.0.0), Samsung Galaxy J3 [Models SM-J237, SM-J330 and SM-J337] (6.0.1, 7.0.0, 8.0.0) LG G4 (Android 5.0.0, 5.1.0, 5.1.1, 6.0.0), LG G5 (Android 6.0.1, 7.0.0), LG G6 (Android 7.0.0), Nexus 6 (Android 5.1.0, 5.1.1, 6.0.0, 6.0.1, 7.0.0, 7.1.1), Google Pixel (Android 7.1.2, 8.0.0, 8.1.0), Google Pixel 2 (Android 8.0.0, 8.1.0)

Android Wear Watches (watches require compatible smart device to use app)

Wear OS by Google 1.3.0, 1.4.0, 1.5.0, 2.0.0

         
 Australia, Austria, Bahrain, Belgium, Canada, Czech Republic, Denmark, Finland, France, Germany, Hong Kong, Ireland, Israel, Italy, Jordan, Kuwait, Lebanon, Luxembourg, Netherlands, New Zealand, Norway, Oman, Qatar, Saudi Arabia, South Africa, Spain, Sweden, Switzerland, United Arab Emirates, United Kingdom

Dexcom
Follow
App

 

iPhone 5, iPhone 5C, iPhone 5S, iPhone 6, iPhone 6 Plus, iPhone 6S, iPhone 6S Plus, iPhone 7, iPhone 7 Plus, iPhone SE, iPhone 8, iPhone 8 Plus, iPhone X

iPod touch 6th Gen

iPad 4, iPad 5, iPad Air, iPad Air 2, iPad Mini 2, iPad Mini 3, iPad Mini 4, iPad Pro, iPad (6th Generation)

iOS 10.0.1, 10.0.2, 10.0.3, 10.1.0, 10.1.1, 10.2.0, 10.2.1, 10.3.0, 10.3.1, 10.3.2, 10.3.3, 11.0.0, 11.0.1, 11.0.2, 11.0.3, 11.1.0, 11.1.1, 11.1.2, 11.2.0, 11.2.1, 11.2.2, 11.2.5, 11.2.6, 11.3.0, 11.3.1, 11.4.0, 11.4.1, 12.0.0

Samsung Galaxy J3 [models SM-J330 and SM-J337],Samsung Galaxy S5, Samsung Galaxy S6, Samsung Galaxy S7 Edge, LG G5, LG G6, Google Pixel

Android  6.0.0, 6.0.1, 7.0.0, 7.1.2, 8.0.0, 8.1.0

 

 

The follower will also need an internet connection to access data.

Identify your iPhone model